Sicherheitslücken im Linux-Kernel betreffen Ubuntu 11.10

13 Februar 2013 Kein Kommentar Autor: Jürgen (jdo)

Ubuntu Bug Logo 150x150In einer Sicherheits-Anweisung hat Canonical auf Lücken im Kernel von Ubuntu 11.10 hingewiesen. Es handelt sich um dabei um CVE-2012-2669, CVE-2012-4508, CVE-2012-5532 und CVE-2013-0190.

Betroffen sind davon hypervkvpd (2x), das Dateisystem ext4 und Xen. Es dürfte sich hierbei um eines der letzten Sicherheits-Updates für Ubuntu 11.10 „Oneiric Ocelot“ handeln. Die Unterstützung für das Betriebssystem läuft im April 2013 aus. Wer also noch mit Ubuntu 11.10 unterwegs ist, sollte sich langsam aber sicher einen Upgrade-Plan zurecht legen.

Ubuntu 11.10: Sicherheits-Anweisung

Ubuntu 11.10: Sicherheits-Anweisung

Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren




Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
)
oder

Bitcoin-Adresse: 17F1hqc9LgsAC19DPv5PaRbqsEhuE8AmAA

Ethereum-Adresse: 0x9cc684575721dc07b629ad5d81b43ab4b992e76e

Verge-Adresse: DJaJtZeW494xhnRJJt19Lnt2R5pz7zRp5A

Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!

 
 Alle Kommentare als Feed abonnieren

Antworten