VLC, MediaWiki und SoGo in Debian GNU/Linux 7 nicht mehr länger unterstützt

27 Mai 2016 Kein Kommentar Autor: Jürgen (jdo)

Debian GNU/Linux 7 ist als LTS-Version ausgerufen worden – die Linux-Distribution wird also langzeitunterstützt. Somit wird der Kern der Distribution noch mit Updates und vor allen Dingen Security-Flicken versorgt. Das ist schön für Anwender der Distribution. Bis Mai 2018 wird der Support aufrecht erhalten.

Allerdigns werden nicht alle Pakete vom Debian LTS Team bis zu diesem Zeitpunkt unterstützt. Anwender sollten das Paket debian-security-support installieren, um die nicht mehr unterstützte Software identifizieren zu können.

Es gibt in diesem Thread weitere Hinweise, welche Software-Pakete nicht mehr länger in Debian 7 unterstützt werden. Wer die Pakete braucht oder Updates dafür haben möchte, der sollte nach Möglichkeit Debian GNU/Linux 8 Jessie installieren.

 

Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren




Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
oder bitcoin - Adresse: 1NacVNwcLLePUVv8uSafu5Ykdwh8QyDfgK). Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!
 Alle Kommentare als Feed abonnieren

Antworten