Kubuntu 13.04: Skype-Sound kracht schrecklich

28 Mai 2013 Kein Kommentar Autor: Jürgen (jdo)

Skype LogoIch habe Skype 4.2 unter Kubuntu 13.04 “Raring Ringtail” installiert und schon der Startsound klingt, als wären die Lautsprecher überlastet – es kracht und zerrt einfach nur. Nach einigen Recherchen im Internet betrifft das anscheinend nicht nur Kubuntu, sondern ist eher ein “Raring Ringtail”-Problem.

Eine Lösung habe ich nicht wirklich gefunden, aber einen Workaround. Vor dem Start von Skype einfach alsa neu laden und das hilft bizarrerweise: sudo alsa force-reload

Auf dieser Seite wird vorgeschlagen, dass man ein Daily Build von Alsa einspielen soll und dann in der Datei /etc/pulse/default.pa die Zeile load-module module-udev-detect use_ucm=0 ind folgende umwandeln soll: load-module module-udev-detect use_ucm=0 tsched=0 – danach ist laut deren Angaben ein Neustart notwendig.

Ich will aber mein Hauptsystem nur wegen Skype nicht mir irgendwelchen Daily Builds vollstopfen. So oft brauche ich Skype nun auch wieder nicht. Aber falls noch jemand Probleme hat, vielleicht hilft es ja.



Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren


Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
oder bitcoin - Adresse: 1NacVNwcLLePUVv8uSafu5Ykdwh8QyDfgK). Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!
 Alle Kommentare als Feed abonnieren

Antworten