Home » Archive

Artikel mit Tag: Lucid

[10 Jan 2011 | Comments Off on Das Schließen von Chrome lässt Ubuntu abstürzen | Autor: Jürgen (jdo) ]
Das Schließen von Chrome lässt Ubuntu abstürzen

Unter bestimmten Umständen kann das Schließen von Google Chrome fatal für die Systemstabilität sein.

[6 Jan 2011 | Ein Kommentar | Autor: Jürgen (jdo) ]
Puppy Linux 5.2 ist verfügbar

Larry Short hat die Verfügbarkeit der minimalistischen Linux-Distribution Puppy Linux 5.2 angekündigt. Als die Entwickler begonnen, nahm man Lucid Puppy 5.1.1 als Basis. Man hat Updates, Upgrades und verschiedene Verbesserungen eingepflegt. Ebenso seien Verbesserungen aus der letzten Woof-Version von Barry Kauler eingeflossen. Puppy-Kennern dürfte sofort die neue GUI zur Konfiguration des Systems auffallen. Diese sieht sehr aufgeräumt aus un begrüßt einen Anwender nach dem Start. Dort lassen sich unter anderem Sprache, Tastaturbelegung, Zeitzone und Bilfschirmauflösung einstellen. Somit sind die wichtigsten […]

[16 Nov 2010 | Comments Off on Basiert auf Puppy Linux 5.1.1 “Lucid Puppy”: Macpup 511 | Autor: Jürgen (jdo) ]
Basiert auf Puppy Linux 5.1.1 “Lucid Puppy”: Macpup 511

Johnny Lee hat die sofortige Verfügbarkeit von Macpup 511 angekündigt. Das Linux-Bstriebssystem basiert auf dem offiziellen Woof-Build Puppy Linux 5.1.1 “Lucid Puppy” und ist damit auch binärkompatibel zu Ubuntu 10.04 “Lucid Lynx”. Macpup 511 enthält darüber hinaus alle Applikationen, die auch bei Lucid Puppy mitgeliefert werden. Allerdings setzt die minimalistische Linux-Distribution mit dem Hauch von Mac-Design auf Enlightenment E17. Die EFL-Bibliotheken 1.0.0 Beta und E17 Version 52995 wurden komplett aus dem Quellcode kompiliert. Allerdings funktionieren nicht alls Optionen von E17 […]

[20 Oct 2010 | Comments Off on Neue Version von Shotwell unter Ubuntu 10.04 installieren | Autor: Jürgen (jdo) ]
Neue Version von Shotwell unter Ubuntu 10.04 installieren

Die neueste Version des Foto-Managers Shotwell lässt sich auch unkompliziert unter Lucid Lynx verwenden.

[13 Aug 2010 | Comments Off on Binärkompatibel zu Ubuntu 10.04: Puppy Linux 5.1 “Lucid” | Autor: Jürgen (jdo) ]
Binärkompatibel zu Ubuntu 10.04: Puppy Linux 5.1 “Lucid”

Barry Kauler hat eine neue Version der schlanken Linux-Distribution Puppy Linux veröffentlicht. Version 5.1 trägt den Codenamen Lucid, weil das Betriebssystem binärkompatibel mit Ubuntu 10.04 LTS Lucid Lynx ist. Somit reduziere sich Zeit und der Aufwand für die Entwickler, Programm-Pakete für Puppy zu kreieren. Mittels Quickpet und Puppy Package Manager lassen sich auf einfach Weise weitere populäre Linux-Programme installieren, die alle für Lucid getestet und konfiguriert wurden. Darunter befinden sich zum Beispiel Gimp und Kompozer. Lucid Puppy startet direkt in […]

Air VPN - The air to breathe the real Internet