Mit besserer RAW-Unterstützung: digiKam 2.7.0 Software Collection 2.7.0

10 Juli 2012 Ein Kommentar Autor: Jürgen (jdo)

digiKam Logo 150x150Einen Monat lang haben die Entwickler laut eigener Aussage Bugs ausgebessert. Neben ausgebesserten Fehlern gibt es außerdem besser Unterstützung für das Bearbeiten von RAW-Dateien. Die Bibliothek LibRaw ist als Ausgabe 0.14.7 enthalten. Dadurch unterstützt die Software weitere Kamera-Modelle:

  • Canon 5D Mark III, G1 X, 1D X und Powershot SX200
  • Nikon D4,D800/D800E und D3200
  • Fuji X-S1 und HS30EXR
  • Casio EX-Z8
  • Olympus E-M5
  • Panasonic GF5
  • Sony NEX-F3, SLT-A37 und SLT-A57
  • Samsung NX20 und NX210.
digiKam 2.7.0

digiKam 2.7.0 (Quelle: digikam.org)

Die Bibliothek LensFun wurde auf Version 0.2.6 aktualisiert. Sie enthält neue Kamera-Profile, um automatische Objektiv-Korrekturen durchzuführen. Der Bibliothek LibPGF haben die Entwickler ebenfalls eine neue Version spendiert – 6.12.24 . Das Verarbeiten von Vorschaubildern (Neudeutsch: Thumbdnails) ist laut eigenen Angaben schneller.

Du kannst den Quellcode von digiKam bei sourceforge.net herunterladen. Wer Ubuntu 12.04 LTS „Precise Pangolin“ benutzt, kann sich die neueste Version mit Hilfe dieses Launchpads installieren. Fedora-Anwender können digiKam 2.7.0 über die Testing-Repositories beziehen: yum upgrade digikam –enablerepo=updates-testing

Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren




Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
oder bitcoin - Adresse: 1NacVNwcLLePUVv8uSafu5Ykdwh8QyDfgK). Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!
 Alle Kommentare als Feed abonnieren

Ein Kommentar zu “Mit besserer RAW-Unterstützung: digiKam 2.7.0 Software Collection 2.7.0”

  1. tux. sagt:

    Demnächst kommt die Canon EOS 650D, schon wieder veraltet, tja. 😀

Antworten