Home » Archive

Artikel mit Tag: libxslt

[18 Aug 2012 | Comments Off on PostgreSQL: Sicherheits-Update 2012-08-17 veröffentlicht | Autor: Jürgen (jdo) ]
PostgreSQL: Sicherheits-Update 2012-08-17 veröffentlicht

Das PostgreSQL-Entwicklerteam hat Sicherheits-Updates für die Datenbankserver-Software zur Verfügung gestellt. Aktualisierungen gibt es für alle aktiven Versionen: 9.1.5, 9.0.9, 8.4.13 and 8.3.20. Die Updates kümmern sich um Sicherheitslücken in den Bibliotheken libxml2 und libxslt. Davon sind übrigens auch andere Open-Source-Projekte betroffen. Im Detail handelt es sich um die Security-Probleme CVE-2012-3488 (libxslt) und CVE-2012-3489 (libxml2). Die neueste Ausgabe bringt außerdem einige Fixes für Version 9.1. Interessierte finden diese detailliert in der offiziellen Ankündigung. Wer die eingebaute XML-Funktionalität braucht, um externe DTDs zu validieren, muss einen Workaround implementieren. Das Sicherheits-Update deaktiviert […]

Air VPN - The air to breathe the real Internet