Mad Max für Linux: Mindestens i5 notwendig – Hardware-Anforderungen veröffentlicht

19 Oktober 2016 Kein Kommentar Autor: Jürgen (jdo)

Du freust Dich auf Mad Max für Linux? Dann sehen wir mal nach, ob Dein Rechner genug Dampf im Kessel hat. Feral hat die Hardware-Anforderungen für Mad Max bekanntgegeben, wenn Du es unter Linux oder Mac zocken möchtest.

Update: Mad Max für Linux ist verfügbar!

Die Anforderungen unter Linux sind geringfügig höher als für Mac.

Linux

  • Betriebssystem: Ubuntu 16.04 64-bit / SteamOS 2.0
  • Prozessor: Intel i5 3,4 GHz oder AMD FX8350 64-Bit
  • Arbeitsspeicher: 8 GByte RAM
  • Grafikkarte: NVIDIA 660ti mit 2 GByte oder besser und Treiber-Version 367.35

Damit es laut Entwickler Spaß macht, sind allerdings empfohlen:

  • Prozessor: Intel i7 64-bit 3,6 GHz
  • Arbeitsspeicher: 16 GByte RAM
  • Grafikkarte: NVIDIA 970 mit 4 GByte

Mac

  • Betriebssystem: Mac OS X 10.11.6
  • Prozessor: Intel i5 3,2 GHz
  • Arbeitsspeicher: 8 GByte RAM
  • Grafikkarte: 2 GByte (mehr steht da nicht)

Empfohlen sind:

  • Prozessor: Intel i7 64-bit 3,6 GHz
  • Arbeitsspeicher: 16 GByte RAM
  • Grafikkarte: NVIDIA 970 mit 4 GByte
Mad Max (Quelle: steampowered.com)

Mad Max (Quelle: steampowered.com)

Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren




Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
oder bitcoin - Adresse: 1NacVNwcLLePUVv8uSafu5Ykdwh8QyDfgK). Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!
 Alle Kommentare als Feed abonnieren

Antworten