Tomb Raider – Systemanforderungen für Linux angekündigt

19 April 2016 7 Kommentare Autor: Jürgen (jdo)

Wer sich schon auf das Spiel Tomb Raider für Linux freut, bisher aber nägelkauend vor dem Bildschirm gesessen ist, ob sein Rechner überhaupt schnell genug ist, der hat ab sofort Gewissheit. Feral Interactive hat die Systemanfoderungen für Tomb Raider für Linux zur Verfügung gestellt.

Minimalanforderungen für Tomb Raider für Linux

Feral Interactive gibt an, dass Du mindestens einen Prozessor des Typs Intel i3 oder AMD FX-6300 brauchst. Weiterhin sind 4 GByte Arbeitsspeicher oder RAM Voraussetzung.

Bei der Grafikkarte wird es interessant. Wer eine GPU von NVIDIA im Einsatz hat, der braucht dafür 1 GByte RAM. Bei AMD sind es 2 GByte. Außerdem empfiehlt der Hersteller für Letzteres die Verwendung des Treibers MESA 11.2.

Wer etwas bessere Performance haben möchte, der sollte einen Prozessor Intel i5, 8 GByte RAM und eine NVIDIA GeForce 760 mit 3 GByte Speicher einsetzen.

Tomb Raider wird bald für Linux erscheinen (Quelle: steampowered.com)

Tomb Raider wird bald für Linux erscheinen (Quelle: steampowered.com)

Zusammengefasst sieht das so aus:

Minimale Systemanfoderungen

  • Betriebssystem: Ubuntu 14.04 oder SteamOS 2.0 (64-bit)
  • Prozessor: Intel i3 oder AMD FX-6300
  • Arbeitsspeicher: 4 GByte
  • Grafikkarte: NVIDIA GeForce 640 (mit Treiber 364.12) und 1 GByte RAM oder AMD R7 260X (Treiber MESA 11.2) und 2GByte RAM

Empfohlen

  • Betriebssystem: Ubuntu 14.04 oder SteamOS 2.0 (64-bit)
  • Prozessor: Intel i5
  • Arbeitsspeicher: 8 GByte
  • Grafikkarte: NVIDIA GeForce 760 (mit Treiber 364.12) und 3 GByte RAM

Laut Ankündigung soll Tomb Raider für Linux bald zur Verfügung stehen. Du kannst das Spiel dann via Feral Store oder Steam beziehen. Also via Steam kannst Du es auch gleich schon kaufen und es wird eben demnächst zusätzlich für Linux verfügbar sein.

Du kannst gerne Deinen Senf zu diesem Beitrag geben: Hier geht es zu den Kommentaren




Schreiben macht durstig! Eine kleine Erfrischung kann daher nie schaden. Wem dieser freie Artikel gefallen hat, der darf mir gerne einen frisch gezapften Hopfen-Tee ausgeben (Paypal - der Spenden-Knopf
oder bitcoin - Adresse: 1NacVNwcLLePUVv8uSafu5Ykdwh8QyDfgK). Ich freue mich über jede noch so kleine Spende. Vielen Dank und Prost!
 Alle Kommentare als Feed abonnieren

7 Kommentare zu “Tomb Raider – Systemanforderungen für Linux angekündigt”

  1. Matthias sagt:

    "Also via Steam kannst Du es auch gleich schon kaufen"
    Bitte wartet mit dem Kauf, bis es für Linux released ist. Dann werden die Käufe auch als Linux Käufe gewertet. 🙂

  2. coeseta sagt:

    Nicht nur das Feral Interactive (die Portierer) bekommen für Windowsverkäufe kein Geld, nur für Linux und Mac.

  3. […] Tomb Raider ? Systemanforderungen für Linux angekündigt […]

  4. coeseta sagt:

    Das wäre zumindest für Feral am besten. Da sie dann auch nicht mit Valve teilen müssten.

  5. Christian sagt:

    Mittlerweile ist es ja released und da es sich durch irgendein Bundle bereits in meiner Sammlung befindet, habe ich es gleich ausprobiert. Die Eröffnungssequenzen (Film, kein Gameplay) liefen etwas ruckelig, aber ich mir nicht ganz sicher, ob nicht ggf. noch etwas rechenintensives im Hintergrund lief. Danach aber alles ruckelfrei auf Grafikeinstellung "Hoch".

    Mein System:
    - Debian 8
    - Prozessor: AMD FX-4100
    - 8 Gb RAM
    - Grafik: Nvidia GeForce GT 640 (Treiber 361.28)

    "Ultra" läuft entsprechend langsam und "Höchste" ist natürlich unspielbar.

Antworten